Vulnerabilidad Critica en phpMydmin, que puede destruir bases de datos.





Una vulnerabilidad critica se detecto en el aplicativo phpMyAdmin, una de las aplicaciones mas populares para administrar bases de datos MySql, recordemos que es una herramienta que utilizan por lo general blogs basados en WordPress.

La vulnerabilidad conocida como XSRF, es un ataque en el que un atacante engaña a un usuario autenticado para que ejecute una acción no deseada.

Aca se muestra como funciona la vulnerabilidad.



La vulnerabilidad fue encontrada en versiones 4.7.7 o anteriores, y los desarrolladores recomiendan utilizar una version mas actualizada lo antes posible.